Kapitel 3. Werkzeuge

Inhaltsverzeichnis

1. Das Werkzeugfenster
2. Auswahlwerkzeuge
2.1. Gemeinsam genutze Funktionen
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl
2.5. Zauberstab
2.6. Auswahl nach Farbe
2.7. Magnetische Auswahl
3. Malwerkzeuge
3.1. Gemeinsam genutze Funktionen
3.2. Bleistift, Pinsel, Airbrush
3.3. Bleistiftwerkzeug
3.4. Pinselwerkzeug
3.5. Radierwerkzeug
3.6. Airbrushwerkzeug
3.7. Füllhalterwerkzeug
3.8. Klonwerkzeug
3.9. Weichzeichner/Schärfzeichner
3.10. Abwedler/Nachbelichter
3.11. Verschmierwerkzeug
4. Transformationen
4.1. Zuschneiden Werkzeug
4.2. Rotations Werkzeug
4.3. Skalieren Werkzeug
4.4. Scheren Werkzeug
4.5. Perspektivisches Werkzeug
4.6. Spiegeln Werkzeug
5. Farben
5.1. Farbabgleichs-Werkzeug
5.2. Farbton-Sättigungs Werkzeug
5.3. Einfärben Werkzeug
5.4. Helligkeit-Kontrast Werkzeug
5.5. Schwellwert Werkzeug
5.6. Werte Werkzeug
5.7. Farbkurven Werkzeug
5.8. Posterisieren Werkzeug
6. Sonstige
6.1. Pfad Werkzeug
6.2. Fülleimer
6.3. Farbverlaufswerkzeug
6.4. Farbpipette
6.5. Lupe
6.6. Messwerkzeug
6.7. Textwerkzeug
7. Farb- und Werkzeugübersicht

1. Das Werkzeugfenster

GIMP verfügt über eine umfassende Werkzeugsammlung um komfortabel elementare Aufgaben erledigen zu können. Das Werkzeugfenster enthält alle diese Werkzeuge, welche nachfolgend umfassender erklärt werden.

GIMP enthält eine reichhaltig Auswahl an Werkzeugen, die eine Vielzahl an Funktionen erfüllen. Sie lassen sich in fünf Kategorien einteilen: Auswahlwerkzeuge, welche den Bereich des Bildes festlegen oder anpassen, der von anschließenden Aktionen betroffen sein wird; Malwerkzeuge, mit welchen sich die Farben in einzelnen Bildteilen verändern lässt; Transformationswerkzeuge zur Bearbeitung der Bildgeometrie; Farbwerkzeuge um Farben über das ganze Bild zu verteilen und Sonstige Werkzeuge, die unter keine der vier genannten Kategorien fallen.

(Falls es Sie interessiert: in der GIMP Fachsprache ist ein „Werkzeug“ die Art und Weise auf ein Bild einzuwirken, welche einen Zugriff auf dessen Darstellung erfordert. Dies funktioniert entweder derart, dass Sie festlegen was geshehen soll, indem Sie einen Zeiger im Bild herum bewegen oder dass Sie interaktiv eine Veränderung der Darstellung aufgezeigt bekommen. Wenn Sie sich jedoch unter einem Werkzeug lieber eine Säge und unter einem Bild ein Stück Holz vorstellen möchten werden Sie sicher keinen großen Nachteil erleiden.)

Die meisten Werkzeuge lassen sich durch einen Klick auf das entsprechende Symbol in der Werkzeugsammlung aktivieren. Einige jedoch (insbesondere die Farbwerkzeuge), sind nur durch die Menüs zu aufrufbar. Entweder über Werkzeuge->Farben oder Ebene->Farben. Jedes Werkzeug kann letztendlich über das Werkzeuge Menü bzw. auch mit Hilfe eines Tastaturkürzels aufgerufen werden.