3.3. Fenêtre d'image

Dans Gimp, chaque image ouverte est affichée dans sa propre fenêtre (dans certain cas la même image peut être affichée dans plusieurs fenêtres ais c'est inhabituel). Nous commencerons par une brève description des composants présents dans une fenêtre image ordinaire. En fait, certains peuvent disparaître lors de l'utilisation de commandes dans le menu Affichage ; mais sans doute n'est-ce pas ce que vous voulez faire.

1

Barre de titre.  En haut de la fenêtre image se trouve probablement la barre de titre dans laquelle s'affiche le nom de l'image et quelques informations de bases. La barre de titre est actuellement générée par le gestionnaire de fenêtre et non par Gimp, aussi son apparence peut changer selon le système d'exploitation, le gestionnaire de fenêtre et/ou le thème. Dans le Dialogue des préférences vous pouvez personnaliser les informations qui y apparaîssent.

2

Barre des Menus :  Juste en dessous de la barre de titre se trouve le menu image (à moins qu'il n'ait été désactivé). Ce menu vous permet d'accéder à presque toutes les opérations réalisables sur une image (Il y a des actions "globales" qui ne sont accessible que par le menu de la boîte à outil). Vous pouvez aussi dérouler le menu image en cliquant avec le bouton droit sur l'image [1], ou bien en cliquant sur la flèche dans le coin supérieur gauche, si l'une de ces méthodes vous convient mieux. De plus, la plupart des opérations du menu peuvent aussi être activées depuis le clavier, en utilisant Alt et une touche "accélératrice" soulignée dans le texte du menu. Enfin, vous pouvez définir vos propre raccourci clavier pour les actions du menu, si vous avez autorisé Utiliser les raccourcis clavier dynamiques dans le dialogue des préférences.

3

Bouton Menu :  Cliquer sur ce petit bouton déroule le menu Image sur une colonne. Les gens qui utilisent les accélérateurs claviers et qui et qui n'ont pas la barre des menus visible peuvent accéder au menu d'image par la touche Maj F10.

4

Les règles :  Dans la configuration par défaut, les règles sont affichées en haut et à gauche de l'image, elles indiquent les coordonnées dans l'image. Vous pouvez choisir le type de coordonnées affiché. Par défaut, l'unité de mesure est le pixel, mais vous pouvez choisir une autre unité en utilisant les paramètres d'unité décrits plus loin.

Un des usages majeur des règles est de créer des guides . Si vous cliquez sur une règle et que vous la glissez dans l'image affichée un guide va être créé que vous pouvez dès lors utiliser pour vous positionner précisement dans l'image. Les guides sont déplacables en cliquant dessus, ramenez les vers leur règle d'origine pour les oter de l'image.

5

(Dés)activer le masquage rapide :  En bas à gauche de la fenêtre image se trouve un petit bouton qui permet d'activer ou de désactiver le masquage rapide qui est une manière alternative, et souvent très utile, de voir la partie sélectionnée d'une image. Pour plus d'information voyez la section Masquage rapide.

6

Coordonnées du pointeur :  Dans le coin inférieur gauche de la fenêtre image s'affiche les coordonnées du pointeur (c-à-d la position de la souris, si vous utilisez une souris), tant que le pointeur se trouve sur l'image. L'unité est la même que pour les règles.

7

Menu des unités.  (fonctionnalité apparue dans Gimp 2.2) Par défaut, l'unité utilisée pour les règles et d'autres fonctions est le pixel. Vous pouvez la changer pour le centimètre, le pouce ou bien d'autre possibilités en utilisant ce menu (Si vous le faites, sachez que le paramètre "Point pour point" du menu Affichage modifira la mise à l'échelle de l'écran : Voyez Point pour point pour plus d'informations.

8

Bouton Zoom :  (fonctionnalité apparue dans Gimp 2.2) Il y a plusieurs manières de zoomer plus ou moins dans l'image, mais ce menu est rapide d'accès et affiche la valeur courante du zoom.

9

Bandeau de statut :  Le bandeau de statut se trouve en bas de la fenêtre image. La plupart du temps, par défaut, il affiche la partie de l'image actuellement active, et l'espace mémoire que l'image occupe. Vous pouvez personnaliser ces informations en changeant vos Préférences. Lorsque vous lancez des opérations consommatrice de temps, le bandeau de statut affiche quelle est l'opération en cours et son état d'avancement.

10

Bouton Annuler :  Dans le coin en bas à droite de la fenêtre image se trouve le bouton Annuler. Si vous commencez une opération complexe et consommatrice de temps (la plupart du temps un plugin), et décidez, alors qu'elle est en cours, que vous ne voulez plus vraiment l'effectuer, ce bouton l'arrêtera immédiatement.

(11)

Bouton Navigation :  C'est un petit bouton avec une croix dont les bras sont des flèches en bas à droite de la fenêtre image. Cliquer dessus et maintenir le bouton gauche de la souris enfoncé fait apparaître une fenêtre montrant une vue miniature de l'image et la partie actuellement affichée encadrée. Vous pouvez vous déplacer dans l'image en bougeant la souris tout en maintenant le bouton pressé. Pour les images de grande taille, dont une petite partie seulement est affichée, la fenêtre de navigation est souvent la manière la plus simple d'afficher la partie qui vous intéresse (voir dialogue de Navigation pour les autres manières d'accèder à la fenêtre de navigation).

(12)

Partie inactive de la fenêtre image :  Ce remplissage sépare, dans la fenêtre image, la partie active de l'image de la partie inactive, ainsi vous pouvez faire la distinction entre elles. Vous ne pouvez pas appliquer de filtres ni, plus généralement, faire d'opération sur la partie inactive.

(13)

Affichage de l'image :  La partie la plus importante de la fenêtre image est, bien entendu, l'image elle-même. Elle occupe la partie centrale de la fenêtre, entourée d'un tireté jaune et noir montrant les limites de l'image, sur un fond gris neutre. Vous pouvez changer le niveau de zoom de la fenêtre image de diverses manières, y compris avec le paramètre du comportement du zoom décrit plus bas.

(14)

(Dés)activer le redimentionnement de la fenêtre image :  Si ce bouton est pressé, l'image est redimensionnée si la fenêtre image l'est.



[1] Les utilisateurs de Mac peuvent utiliserCtrl+bouton.