第 3 章 工具箱

目录

1. 工具箱
1.1. 工具选项
2. 选择工具
2.1. 基本特性
2.2. 矩形选择工具
2.3. 椭圆选择工具
2.4. 自由选择工具
2.5. 模糊选择工具
2.6. 按颜色选择工具
2.7. 剪刀工具
3. 笔刷工具
3.1. 基本特性
3.2. 涂画工具(铅笔,画笔和喷枪)
3.3. 铅笔工具
3.4. 画笔工具
3.5. 橡皮工具
3.6. 喷枪工具
3.7. 墨水工具
3.8. 克隆工具
3.9. 卷积工具(模糊/锐化)
3.10. 减淡或加深
3.11. 涂抹工具
4. 变换工具
4.1. 移动工具
4.2. 剪裁工具
4.3. 旋转工具
4.4. 缩放工具
4.5. 切变工具
4.6. 透视工具
4.7. 翻转工具
5. 颜色工具
5.1. 色彩平衡工具
5.2. 色调-饱和度
5.3. 单色化工具
5.4. 亮度-对比度
5.5. 阈值工具
5.6. 色阶工具
5.7. 曲线工具
5.8. 海报效果工具
6. 其它工具
6.1. 路径工具
6.2. 油漆桶填充
6.3. 渐变工具
6.4. 颜色拾取工具
6.5. 放大镜工具
6.6. 测量工具
6.7. 文字工具
7. 颜色和指示器区域

1. 工具箱

GIMP 提供能快捷完成基本任务,比如创建选区及路径的一个包罗万象的工具箱。这里要对 GIMP 工具箱中的一些工具进行详细的描述。

GIMP 有提供一套多种多样,分类齐全的工具给您完成各种不同的任务。这些工具可以认为有五类:选择工具,指定或修改将被随后动作影响的图像部分;涂画工具,改变图像一些部分中的颜色;变换工具,改变图像的几何关系;颜色工具,改变整个图像颜色的分布;其它工具,不在上述四个种类中的。

如果您比较好奇,我可以告诉您,在 GIMP 中一个“工具”暗指需要获取一个图像的显示来对其操作的一种方式,要么通过在显示内移动光标让您表明您想做什么,要么交互地显示一个有您所做的改变的结果。不过如果您认为一个工具是锯子,而一个图像是木料,可能也没有多大害处。

大部分工具可以通过点击工具箱的图标来启动。不过,一些(比如说颜色工具)只能通过菜单来激活,要么工具->颜色工具,要么图层->颜色。实际上每个工具都能从工具菜单开启;而且,每个工具也可以通过键盘中的加速键来激活。

当光标在一个图像中时,其形状会改变,用来表明当前使用的工具。

1.1. 工具选项

矩形选择工具的工具选项对话框。

如果您和大部分人设置一样,启动一个工具将导致它的工具选项对话框在工具箱下面出现。如果没有这样设置,也许该改成这样:无法调节工具选项将很难有效地使用它们。

[提示] 提示

工具选项在工具箱下出现是默认设置。如果没有了,可以使用文件->对话框->工具选项新建一个工具选项对话框,然后停靠在工具箱下。如果需要帮忙,请看对话框和停靠栏这一节。

每个工具都有一些自己特定的选项。您对它们所做的选择将在会话期间一直保持,除非您改变它们。实际上,工具选项甚至默认是在会话间保持。(不过您能在首选项对话框的会话页改变它。在会话间工具选项的连续性有时是件让人恼火的麻烦事:一个工具的行为非常奇怪,您无法找到原因,直到记起上次--两个星期前使用它时,对它设定了一些不常用的选项。

工具选项对话框下面有四个按钮:

  • 选项保存到.  您可以通过该按钮保存当前工具的设置,一般以后恢复它们。点击它会出现一个给保存的选项输入名字的小的对话框,其中只显示当前工具中保存选项的名字,所有没有必要在输入名字时担心要包括工具的名字。

  • 恢复选项自.  您可以通过该按钮恢复对当前工具以前保存的选项设置。如果当前工具没有被保存的选项设置,该按钮就无法点击。如果可以点击,它将出现一个显示有所有保存的选项设置名字的菜单:选择一个菜单项将应用这些设置。

  • 删除已保存的选项.  您可以通过该按钮删除对当前工具以前保存的选项设置。如果当前工具没有被保存的选项设置,该按钮就无法点击。如果可以点击,它将出现一个显示有所有保存的工具设置名字的菜单:选择一个菜单项将删除这些设置。

  • 重置到默认值.  您可以通过该按钮重置当前工具选项到它们的默认值。