3.9. 卷积工具(模糊/锐化)

工具箱中卷积工具图标

卷积工具用当前画笔模糊或锐化您的图像。模糊在当您的图像中某些元素过于明显,需要柔化它们时非常有用。假如要模糊整个图层或其大部分,此时最好使用模糊滤镜。笔划的方向对模糊没有影响:要想得到有方向的模糊,使用涂抹工具。

“锐化”模式中,笔刷工具增加其笔划经过像素的对比度。少量的锐化比较有用,而过多则会产生噪音。许多增强滤镜,特别是虚光蒙板都是更标准地锐化图层中的区域。

[提示] 提示

用克隆工具能产生更加复杂的锐化。首先复制准备对其进行处理的图层,然后对副本使用一个锐化滤镜,如虚光蒙板。接着开启克隆工具,在其工具选项中设置“源”为“图像源”而“对齐”为“记录”,再给克隆工具的不透明度一个适当值,比如 10。最后 Ctrl-点击副本使其为源图像。现在对原始图层进行涂画,锐化部分和未锐化部分就会混合在一起。

模糊和锐化会累加:在某个区域反复移动画笔时,每一次移动都增加其效果。“比率”控制这些修改的累积有多快。而不透明度可以用作限制每一笔模糊的程度,不管这一笔反复移动了多少次。

启动工具

卷积工具在图像菜单的: 工具->涂画工具->卷积;也可以点工具图标: ;或使用快捷键 V

相关按键

  • Ctrl 在模糊和锐化模式间切换。

选项

卷积工具的工具选项

[注意] 注意

关于许多或所有笔刷工具共用工具选项的描述请看笔刷工具简介

卷积类型

模糊模式使被笔刷经过的像素与其周围像素相混合,因此增加了笔划中像素的相似性。而锐化模式使像素与其周围像素更加不同:即增加了笔划中像素的对比度。无论设定如何,都可以通过按下 Ctrl 键快速交换它们。

比率

比率设置卷积效果的强烈程度。