2. 文件

文件菜单内容

2.1. 新建

新建图像对话框

通过该对话框可以创建一个新图像窗口并设置其规格。您的屏幕上可以有多个图像。

创建新图像的对话框可以用下列方式唤出,从工具箱和图像菜单: 文件->新建

你也可以使用下列快捷键: Ctrl+N

选项

从模板

模板菜单(默认值)

您可以从模板菜单中选择一些常用的图像尺寸,而不必手工填写每个数字。如果该列表中没有您经常使用的图像尺寸,可以用模板对话框新建一个。

图像大小

在这里设置新建图像的宽度和长度。默认单位是像素,它可以在右边相连的菜单中改变。需要注意的是,最终的像素与 X 和 Y 分辨率(在高级选择中设置)和“点对点”的设置(在查看菜单中修改)决定。

纵向/横向按钮

这些按钮在纵向和横向模式间切换。具体地说,它们的效果是交换宽度和高度值。如果 X 和 Y 分辨率不同(在高级选项中),它们的值也会交换。

高级选项

新建图像对话框(高级选项)

主要是高级用户对这些选项感兴趣。(GIMP 2.0 没有区分基本和高级选项;所有这些选项都放在一起。)

X 和 Y 分辨率

这些值主要是在与打印有关时起作用:它们不影响图像的像素大小,不过它们决定图像打印出来的尺寸。它们还影响图像在显示器上的显示:如果查看菜单的“点对点”为“否”,在 100% 缩放下,GIMP 会用从像素尺寸和分辨率计算得来的正确的物理尺寸在显示器上显示图像。不过显示可能不准确,除非对显示器进行过校对,这可以在 GIMP 安装时或从首选项对话框的显示页中进行。

颜色表

颜色表菜单

您能新建图像为 RGB 图像或灰度图像。不能用这种方式直接创建索引图像,不过能在图像创建后再将其转变为索引模式。

填充

填充菜单

其中有四个关于用单色填充新建图像背景图层的选项。

  • 在主工具箱中显示的前景色。

  • 在主工具箱显示的背景色。

  • 白色

  • 透明,该选项使新建图像背景图像有一个 Alpha 通道;否则没有。

注释

在这里可以写一些描述性的注释。该文本会以“寄生”的形式添加到图像中,并与图像一起保存为某些格式(不是所有格式)。